Reporting Delays on the EU Server
Incident Report for Poppulo
Resolved
The reporting metrics are now up to date and this issue has been resolved. Please accept our apologies if you have been affected. If you require more information about this issue please get in touch.
Posted Feb 19, 2021 - 00:24 GMT
Update
We are currently experiencing some delays with Delivery/Opens and Click Reporting

Delivery reporting is currently behind by an 30 min. While your email will have delivered the Poppulo reporting will not reflect this for upto an 30 minutes .

The open and click reporting metrics are also not up to date. It may take upto an 3 hours to reflect the accurate figures. Our team is actively working to resolve the issue.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Feb 18, 2021 - 17:15 GMT
Update
There is currently a delay in send test emails. It may take upto 15 mins for your test email to send.

This delay will not affect live sends as they are processed through a different queue.

We are also currently experiencing some delays with Delivery/Opens and Click Reporting

Delivery reporting is currently behind by an hour. While your email will have delivered the Poppulo reporting will not reflect this for upto an hour.

The open and click reporting metrics are also not up to date. It may take upto an 3 hours to reflect the accurate figures. Our team is actively working to resolve the issue.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Feb 18, 2021 - 14:39 GMT
Investigating
We are currently experiencing some delays with Open/Click Reporting

The open and click reporting metrics may not be up to date. It may take upto an hour to reflect the accurate figures. Our team is actively working to resolve the issue.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Feb 18, 2021 - 11:05 GMT
This incident affected: Reporting & Analytics.