Service delays on US server
Incident Report for Poppulo
Resolved
This incident has been resolved, thank you for your patience and apologies for any inconvenience caused.
Posted Dec 05, 2022 - 21:01 GMT
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 20:23 GMT
Update
We are currently investigating sending errors as well as issues regarding microsites on the US server.

Our team is actively working to resolve the issue.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Dec 05, 2022 - 20:22 GMT
Update
The Issue is now resolved with Test sends now processing as expected.

Please accept our apologies for any inconvenience caused.

Poppulo Support Team

Phone: +353 21 2427277

Email: support@poppulo.com
Posted Dec 05, 2022 - 17:47 GMT
Update
We are continuing to investigate Test send delays on the US server.

It may take up to 30 minutes for your test emails to start sending.

Please note Live sends are not delayed as they are processed through a separate queue

Our team is actively working to resolve the issue.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Dec 05, 2022 - 16:25 GMT
Investigating
We are currently investigating sending delays on the US server.

It may take up to 30 minutes for your test emails to start sending.

Our team is actively working to resolve the issue.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Dec 05, 2022 - 15:51 GMT
This incident affected: Email Sending.