Delay in Analytics Reporting on EU server
Incident Report for Poppulo
Resolved
This issue has now been resolved. Please accept our apologies if you have been affected. If you require more information about this issue please get in touch.
Posted Oct 15, 2020 - 09:55 BST
Monitoring
We are currently experiencing a 10hr delay in Analytics Reporting on our EU server.

Our engineering team have identified the cause of the delay and are working to clear the backlog.

These delays affect the Poppulo Analytics module, please note this delay does NOT affect Delivery/Opens/Clicks reporting found on the Reports Overview page or Custom reports. These are upto date.

Please accept our apologies for any inconvenience caused.

Poppulo Support
Posted Oct 14, 2020 - 14:19 BST
This incident affected: Reporting & Analytics.